Passer au contenu principal

Configuration de votre équipement


 

Le système d’exploitation Windows XP qui date de 2001, une époque où les menaces de sécurité étaient faibles, est davantage exposé à des vols d’informations sensibles et à la propagation de virus. Son éditeur Microsoft ne le supporte plus depuis le 8 avril 2014. La fin du support signifie qu’il ne bénéficie plus d’aucune mise à jour, qu’il s’agisse de bugs ou de faille de sécurité.  http://windows.microsoft.com/fr-xf/windows/end-support-help


Nous vous recommandons de choisir une nouvelle version de système d’exploitation à jour.

 

A défaut, vous devez mettre à jour votre système d’exploitation Windows avec la version Service Pack SP3 (KB936929).
Faute de quoi vous ne pourrez plus accéder à vos services Cyberplus. Dans tous les cas cette solution restera provisoire en fonction des évolutions des alertes de sécurité.


  • Comment vérifier la version de Windows XP ? 
    • Cliquez successivement sur le bouton Démarrer  et sur Exécuter, tapez winver, puis appuyez sur Entrée.

 

 

 

Pour accéder en toute sécurité à Cyberplus, veillez à toujours utiliser un navigateur et un système d’exploitation récents et à jour.

Nous nous assurons d’une navigation optimale pour les dernières versions des navigateurs suivants :

 
 
Les configurations suivantes ne sont en revanche pas supportées et ne permettent ainsi pas l'accès à Cyberplus dans de bonnes conditions de sécurité :
 

​Matrice Groupe Canal Internet Au 20/09/2016

​Non supporté

Problèmes technico / sécuritaires liés ou non à l'architecture de développement

Autorisé

Sans test​

​Homologué

Avec tests sur toutes les fonctions du site

​Prochaines homologations à venir
Internet Explorer​
 
Inférieur ou égal à 8 

 

​9,10

​11 (Edge à confirmer) Edge​
Firefox​

 

 

​Inférieur ou égal à 20

​Supérieur à 20 et avant-dernière version disponible

​Dernière version disponible (1) (5)

(V48.0.2 au 14/09/16)

​Safari ​1.3, 2.0, 3.0x, 4.x ​5(2) (3), 6(2) (4), 7 ​8,9 (2) 10.5.8​
​Google Chrome

 

 

​-

 

Supérieur ou égal à 49

​Dernière version disponible (1) (5)

(V50.0 au 14/09/2016)

Opéra​ ​- ​Tout ​-
Autres​ ​- ​Tout ​-
 

(1)sous Windows,

(2) sous Mac OS,

(3) sous iPad2,

(4) sous iPad4,

(5) sous Samsung Galaxy Tab
 
 

Concernant les moyens d’authentification et de signature d’opérations sensibles les seuls navigateurs utilisables pour les certificats sur clé USB (X509), lecteur Cap, Cloudcard, …  sont :

  • Internet Explorer 9 et 11,
  • Firefox (dernière version disponible).

 

Arrêt maintenance IE7,8,10 par Microsoft depuis le 16/01/2016.

 
En cas de problème, n'hésitez pas à nous contacter pour nous le signaler en nous fournissant les versions de votre navigateur et de votre système d’exploitation.
 
 
 

 
 

 

 
 
 

 
 

 

 
 
 

 
 

 

 
 
 

 
 

 

 
 
 

 
 
Partager :  

acces directs
Contacter un conseiller